Over the past two weeks we have experienced Oakely login node crashes potentially caused by a Lustre bug.

COMSOL 4.4 available on Oakley

Date: 
Monday, June 2, 2014 - 1:30pm
Supercomputer: 
  • COMSOL 4.4 has been installed on Oakley, and is available by loading the module comsol/44.
  • The software page for COMSOL is updated to reflect system changes.