Over the past two weeks we have experienced Oakely login node crashes potentially caused by a Lustre bug.

HDF5-1.8.13 Available on Oakley

Date: 
Thursday, July 17, 2014 - 12:30pm
Supercomputer: 
  • HDF5-1.8.13 has been installed on Oakley, and is available by loading the module hdf5/1.8.13 or hdf-serial/1.8.13. Both gnu compiled version and intel compiled version are available.
  • The software page for HDF5 is updated to reflect system changes.